Get email alerts Get Celiac.com E-mail Alerts  




Celiac.com Sponsor:
Celiac.com Sponsor:




Ads by Google:






   Get email alerts  Subscribe to FREE Celiac.com email alerts

  • Announcements

    • admin

      Frequently Asked Questions About Celiac Disease   09/30/2015

      This Celiac.com FAQ on celiac disease will guide you to all of the basic information you will need to know about the disease, its diagnosis, testing methods, a gluten-free diet, etc.   Subscribe to FREE Celiac.com email alerts What are the major symptoms of celiac disease? Celiac Disease Symptoms What testing is available for celiac disease? - list blood tests, endo with biopsy, genetic test and enterolab (not diagnostic) Celiac Disease Screening Interpretation of Celiac Disease Blood Test Results Can I be tested even though I am eating gluten free? How long must gluten be taken for the serological tests to be meaningful? The Gluten-Free Diet 101 - A Beginner's Guide to Going Gluten-Free Is celiac inherited? Should my children be tested? Ten Facts About Celiac Disease Genetic Testing Is there a link between celiac and other autoimmune diseases? Celiac Disease Research: Associated Diseases and Disorders Is there a list of gluten foods to avoid? Unsafe Gluten-Free Food List (Unsafe Ingredients) Is there a list of gluten free foods? Safe Gluten-Free Food List (Safe Ingredients) Gluten-Free Alcoholic Beverages Distilled Spirits (Grain Alcohols) and Vinegar: Are they Gluten-Free? Where does gluten hide? Additional Things to Beware of to Maintain a 100% Gluten-Free Diet Free recipes: Gluten-Free Recipes Where can I buy gluten-free stuff? Support this site by shopping at The Celiac.com Store.

Problems Responding...anyone Else?
0

3 posts in this topic

On my old desktop, I am suddenly unable to reply directly to a post, nor can I multiquote. The "reply" and multiquote" buttons simply don't work when I click on them. I can post in the "reply" box, but interestingly, the emoticons will not come up for me. The font buttons work, but not the emoticons. This change is sudden -- I've always been able to use everything when posting until a couple of days ago. Has anyone else had this happen? I am able to respond to things on other sites (facebook, etc.) Perhaps I've inadvertently hit a c.com setting on this computer.....and I can't STAND typing with no smilies!  Help!

0

Share this post


Link to post
Share on other sites


Ads by Google:

Have you deleted the computer's cookies and history?  This forum seems very sensitive to all that left-over stuff floating around in your computer.

 

 

And that's what Peter and Scott always say... :ph34r: 

0

Share this post


Link to post
Share on other sites

No, haven't tried that yet. Will do.....!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0