Jump to content
  • Sign Up
Posterboy

Search sems to have stopped working

Rate this topic

Recommended Posts

Search function seems to have stopped working properly

Up until recently.  I could search for old threads or comments.

About three days ago when I now use or try to use the search function on this board nothing comes up.

In the past something would come up.  It was not sorted in any fashion but now nothing comes up in the search box when I try to search for other topics that have similar responses or themed topics to link for people to read that might be easier and quicker to respond to than retyping the response again.

Are other people having the same problem?

I have tried it with different browsers and different computers but it (search) doesn't seem to be working now for some reason.

Also how do you link another thread when typing a response in another thread without exiting that thread when and if search is working again.

I usually open another tab now in the browser and search in it (when it (search) seemed to be working.

I have not changed any of my settings.

Thanks for your help.

posterboy,

Share this post


Link to post
Share on other sites

GFinDC,

I might not be doing it right.  I have done more testing.

When I go to "home page" when you put in celiac.com and start searching for a topic nothing comes up as found though I know it exists.

But if I go to the forum section and use the search there I get results for the same search topic.

Same thing happens if I search in Advanced Query mode from the home page.  No results are found.

But if I go to the forum page to search there search works fine but I can't use the "Advance Search" from the forums to find specific things for for a range of dates.

posterboy,

Share this post


Link to post
Share on other sites

OK, seems like the search is not working for me now.  Using the magnifier and clicking to go into advanced search, the search button doesn't seem to do anything.  Using Chrome on Windows 10.

The black "search content" button on bottom right of the screen doesn't show as clickable with the little hand icon.

Edited by GFinDC

Share this post


Link to post
Share on other sites

Hi Scott,

Yes, the advanced search is what I am using.  I've tried on 2 different computers also.  Maybe I haven't been treating my computers right lately or something.  If it's just me having the problem, then I guess its nothing to bother about.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...