Celiac.com Sponsor (A1):



Celiac.com Sponsor (A1-m):


  • You've found your Celiac Tribe! Join our like-minded, private community and share your story, get encouragement and connect with others.

    💬

    • Sign In
    • Sign Up
0
kareng

quote feature not working?

Rate this topic

Recommended Posts

I have tried on google chrome on the PC and on the ipad and I can't "quote" a post to reply to it.

 

Looks like I can quote on some threads and not on others?

 

Edited by kareng

 

 

Share this post


Link to post
Share on other sites

Celiac.com Sponsor (A8):

Celiac.com Sponsor (A8):


29 minutes ago, kareng said:

I have tried on google chrome on the PC and on the ipad and I can't "quote" a post to reply to it.

 

Looks like I can quote on some threads and not on others?

 

Same issues in Safari too (it worked this time....)


Non-functioning Gall bladder Removal Surgery 2005

Diagnosed via Blood Test (DGP IgA only) and Endoscopy: March 2013

Hashimoto's Thyroiditis

Osteopenia/osteoporosis -- June 2013

Allergies and Food Intolerances

Repeat endoscopy/Biopsies: Healed

Share this post


Link to post
Share on other sites
20 minutes ago, cyclinglady said:

Same issues in Safari too (it worked this time....)

seems to work here.  didn't work on the cheese slice thread.  And there have been a couple of other times in the last few d

ays

Edited by kareng

 

 

Share this post


Link to post
Share on other sites

Yeah, I tried to quote in the cheese topic and it didn't work. Tried Chrome, Firefox and Safari.


Peter

Diagnosis by biopsy of practically non-existent villi; gluten-free since July 2000. I was retested five years later and the biopsy was normal. You can beat this disease!

Type 1 (autoimmune) diabetes diagnosed in March 1986

Markham, Ontario (borders on Toronto)

Celiac.com - Celiac Disease Board Moderator since 2007

Share this post


Link to post
Share on other sites

 

 

I couldn't use the quote on this one either. Both of these are older topics.   I tried to quote the current post.  Maybe some of these old topics are messed up.  


 

 

Share this post


Link to post
Share on other sites

It's one of the most annoying bugs as its intermittent. I can't pin down what, if any, variable is at work. Has there been a forum update recently or a patch applied?

Share this post


Link to post
Share on other sites

Not a quote issue, but everything I log on, I get the same message about notifications, etc. that I have cleared days ago.  


Non-functioning Gall bladder Removal Surgery 2005

Diagnosed via Blood Test (DGP IgA only) and Endoscopy: March 2013

Hashimoto's Thyroiditis

Osteopenia/osteoporosis -- June 2013

Allergies and Food Intolerances

Repeat endoscopy/Biopsies: Healed

Share this post


Link to post
Share on other sites

?.   I would quote you, Karen, but I can not!  


Non-functioning Gall bladder Removal Surgery 2005

Diagnosed via Blood Test (DGP IgA only) and Endoscopy: March 2013

Hashimoto's Thyroiditis

Osteopenia/osteoporosis -- June 2013

Allergies and Food Intolerances

Repeat endoscopy/Biopsies: Healed

Share this post


Link to post
Share on other sites

I just tried to quote Karen's last post about who fed the forum gluten. Great line Karen!!! Thanks for the laugh. Alas, the quote feature doesn't work for me either. Safari on a Mac.


Gluten free Dec. 2011
Dermatitis Herpetiformis

Reynaud's October 2018

Rheumatoid Arthritis October 2018

Share this post


Link to post
Share on other sites

I put in a ticket to tech support on this. FYI...a temporary work around is to click the "Share this post" link on the post you'd like to quote, copy it, then paste it into the new post.

 


Scott Adams

Celiac.com - Celiac Disease Board Moderator

Founder Celiac.com

Share this post


Link to post
Share on other sites

Thank you Scott.


Gluten free Dec. 2011
Dermatitis Herpetiformis

Reynaud's October 2018

Rheumatoid Arthritis October 2018

Share this post


Link to post
Share on other sites
6 hours ago, admin said:

I put in a ticket to tech support on this. FYI...a temporary work around is to click the "Share this post" link on the post you'd like to quote, copy it, then paste it into the new post.

 

Quote worked!


 

 

Share this post


Link to post
Share on other sites
12 hours ago, kareng said:

Quote worked!

Woooooo Hooooooo! 


Gluten free Dec. 2011
Dermatitis Herpetiformis

Reynaud's October 2018

Rheumatoid Arthritis October 2018

Share this post


Link to post
Share on other sites

This may be because it is now working so sorry if I' am late to the party.

I think for me I was was using it wrong and maybe other's have done the same thing.

If I click in the white space for quote.  It quotes find.

if I click on the + sign for multiquote (though I think it is for quote) it looks like it won't let me quote the post I think I am posting because  I have a  message for quote 1 post and a I think it is not working but it is only waiting for me to quote another thread.

It could be people might be confusing the two??

I know I was.

I hope this is helpful.

posterboy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0