Jump to content
  • Join Our Community!

    Do you have questions about celiac disease or the gluten-free diet?

Scott Adams

Board updated - Report any issues here.

Rate this topic

Recommended Posts

I do not see a "New Topic" button anymore.

 

I no longer see who writes a post. No pic, no name, nothing. I just see the posts.

 

Microsoft Surface Pro 3, tablet pc in vertical orientation. Firefox browser. I do see ads.

Share this post


Link to post
Share on other sites

Try clearing your cookies/cache in your browser, then logging back into the board and see if the problem persists. If it does, it would be good to get a screen shot. 

Also, be sure you are not blocking cookies in your browser or fire wall, and those settings are at default.

Share this post


Link to post
Share on other sites

I seem to be getting kicked out of being signed in faster. Have to sign in every 2-3 hours or so? This is on my iPad. Seems to have started when the avatars became letters as well as the pix.

Perhaps this is normal and has only just now caught up with me!

Share this post


Link to post
Share on other sites
21 hours ago, admin said:

Could you please check the site again and let me know if this is still happening? Please refresh your browser which is f5 or the reload icon at the top of the browser address bar....thank you!

It looks the same.

Share this post


Link to post
Share on other sites
5 minutes ago, Victoria1234 said:

I seem to be getting kicked out of being signed in faster. Have to sign in every 2-3 hours or so? This is on my iPad. Seems to have started when the avatars became letters as well as the pix.

Perhaps this is normal and has only just now caught up with me!

Me too!  I have been having issues with my internet provide (failure to connect at times), but I have the very latest in fiber optics.  My modem seems to be okay.  My iPad is new and up to date.  I belong to a diabetic forum and I never get dropped and have to sign in again.  

Share this post


Link to post
Share on other sites

We've made more changes...please check the issues again and let me know.

Also, on the forum category pages, for example this one:

https://www.celiac.com/gluten-free/forum/13-celiac-disease-pre-diagnosis-testing-amp-symptoms/

the create a topic button would be at the bottom on a mobile device...probably also on a tablet...are you scrolled down to the bottom? 

Share this post


Link to post
Share on other sites
2 hours ago, admin said:

We've made more changes...please check the issues again and let me know.

Also, on the forum category pages, for example this one:

https://www.celiac.com/gluten-free/forum/13-celiac-disease-pre-diagnosis-testing-amp-symptoms/

the create a topic button would be at the bottom on a mobile device...probably also on a tablet...are you scrolled down to the bottom? 

While I do see the button on my cellphone I still do not see the button on my tablet pc (it's a laptop in vertical ). I also do not see the posters names/pics. Screen resolution is 1440 x 2160 if that helps.

Share this post


Link to post
Share on other sites
On 8/18/2017 at 7:06 AM, cyclinglady said:

Me too!  I have been having issues with my internet provide (failure to connect at times), but I have the very latest in fiber optics.  My modem seems to be okay.  My iPad is new and up to date.  I belong to a diabetic forum and I never get dropped and have to sign in again.  

My issue has been resolved.  I stayed longed in all day.    Thanks!  

Share this post


Link to post
Share on other sites
7 hours ago, admin said:

Hello tessa25, would you mind re-checking. My tech support thinks they finally figured it out...sorry for all the trouble, and thank you for helping!

 

Looks the same unless I make the browser window thinner by about 20%. If I make it 20% thinner the poster identities and new topic button show up.

Share this post


Link to post
Share on other sites
On 9/10/2017 at 1:15 PM, admin said:

Hello Tessa25, it took us a while, but I believe that this issue should now be resolved. Could you please test is out and let me know? Sorry this took so long...I hope it is fixed now!

Hi, the new topic button appears now. But I still only see a posters identity when I make my browsers window thinner. Thanks for the effort!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...