Jump to content
  • Sign Up

Archived

This topic is now archived and is closed to further replies.

irish daveyboy

What Has Happened To The Forum Layout ?

Recommended Posts

A moment ago I logged on to the Internet, clicked favourites,clicked this site BUT,

My user name wasn't on show, there was no 'new posts' option to click !

.

Where before a portion of the posting area was off screen to the right,

now it's all inside the visible window area including the advert side-bars left and right.

.

To find new posts I must go into each catergory and look, then hit back and check the next,

'KINDA FRUSTRATING'.

.

How to I get the display back the way it was ??????????

.

Best Regards,

David

.

P.S. just got into my profile and all the last visitors list are along the right

where they were on the left before !!!!

Share this post


Link to post
Share on other sites

Things have moved around, and there seem to be some problems for some users. I was seeing some funny stuff. I cleared out my entire cache, then exited the browser (I use Firefox) and restarted it. Nothing seems to be missing, but things have moved around.

Share this post


Link to post
Share on other sites

DaveyBoy,

I'm having the same problem. I wasn't sure if the issue was on my end or the forum. I can't even find the button to log out so I can refresh and re-enter! :angry:

Share this post


Link to post
Share on other sites

To clear your browser cache:

Internet Explorer:

Click Tools.

Click Delete Browsing History.

The top button says "delete files" next to the words "Temporary Internet Files." Click it.

Firefox:

Click Tools.

Click Options.

Click Advanced.

Click the "Clear Now" button to the right of the cache size.

Share this post


Link to post
Share on other sites
My logout button is also still missing. Maybe the earthquake this morning knocked it off the page.

Yup, that must be it. The Forum is California based. A little shake, rattle and roll, huh?

Share this post


Link to post
Share on other sites
I see the Log Out button, and the others as well...

Take care,

Scott

Likewise, I see no log out button (or anything that slightly resembles one). I did a delete cookies from this board, which I think logged me out. Closed my window. Opened a new window. Deleted my browsing history. Came back to the forum. Had to log in. Nothing has changed . . . no log in/out button, no view new post button, etc (although, I can get to the new post by clicking on N P as mentioned in Laura's quote).

I'm willing to try any suggestions!

Share this post


Link to post
Share on other sites

OK . . I answered the doorbell, chatted on the front steps, came back, hit post reply (previous post) and now my screen looks different . . . what did you do, Scott?? :lol:

Share this post


Link to post
Share on other sites

People keep mentioning "buttons" as in "log out button" or "new post button."

I have *NEVER* had either one. I have only had links. :blink::unsure:

So I gotta ask, WHAT BUTTONS? Am I supposed to be seeing buttons? How come I only see links? Is everybody else special and gets buttons? (snivel) :(

For what it's worth, I'll be happy with links forever if the dang page would load faster. If I were on a dial-up connection I probably would never come in here because I would die of old age waiting for the page to load.

Sigh.

Share this post


Link to post
Share on other sites

Not normal and I don't like it. Each post is huge and I gotta scroll forever. Any ideas?

Share this post


Link to post
Share on other sites

×
×
  • Create New...