Jump to content
  • Sign Up
0
lpellegr

Sending A Form Again Warning

Rate this topic

Recommended Posts

Ever since the forum format changed, I randomly get a warning popup when using my browser's "back" arrow button after reading a post. It's not every time, either, which is especially weird. I'm using Safari. When I hit the back button to get back to the list of posts, the popup asks me if I really want to send a form again. Sometimes, though, it just goes back to the previous page with no popup. I haven't seen anything happening to cause it. Suggestions?

Share this post


Link to post
Share on other sites

I don't know. I use mozilla and don't recall ever seeing it.

Share this post


Link to post
Share on other sites

I was getting it on my laptop with an older version but not with Safari 4.05

Ever since the forum format changed, I randomly get a warning popup when using my browser's "back" arrow button after reading a post. It's not every time, either, which is especially weird. I'm using Safari. When I hit the back button to get back to the list of posts, the popup asks me if I really want to send a form again. Sometimes, though, it just goes back to the previous page with no popup. I haven't seen anything happening to cause it. Suggestions?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0

×