Jump to content
  • Sign Up
0
Celiac Ninja

Can't Manage Blogs, Button Isn't Linked Right

Rate this topic

Recommended Posts

When I click on the white bar witht he down arrow at the very top of the page next to my profile pick (when logged in) it doesn't allow me enough time to select manage blog.

When I go to my profile account and lick on Blog to go to my blogs it doesn't allow me to create blogs or edit them. I have created two but they do not show up. I cannot add anything to them. There is no working link to the blogs.

I looked in the Help menu at the very top right by my profile and there is no resource for contacting someone to get the broken blog link of my prifle reported.

Hope that's helpful,

CN

Share this post


Link to post
Share on other sites

We'll have to get someone who knows better than me, but ....I think that until you have made 10 entries, you are still considered new and cannot make blogs. We had people signing up, not posting anything in the forum, then posting dirty and/ or spammy blogs ( some complete with pictures) To protect us from this, we have to "get to know you" a bit. :)

Share this post


Link to post
Share on other sites

Hi Celiac Ninja,

There may be a problem with that link, and I'll look into it, however, New Community Members can blog here, and it looks like you were able to post a blog entry. The shortcut to do this, if others have this issue, is to just click the "Blogs" link on the top menu, and then create a blog post. I suspect what might have happened though, is that you had not blog created at the point you tried to use that link, so there was nothing to link to, and now that you have created a blog the link will work. Please let us know...

Take care,

Scott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0

×